Errore “Questa macchina virtuale sembra essere in uso” in VMware Workstation

6 / 100
()

PROBLEMA

Recentemente ho riscontrato un’interruzione di corrente nel mio ufficio mentre eseguivo due diverse macchine virtuali. Al riavvio, non riesco a connettermi alle macchine poiché VMWare mi dice

“VmWare this virtual machine appears to be in use”

“Questa macchina virtuale sembra essere in uso”. 

Se premo il pulsante “Prendi proprietà”, (“Take Ownership”) ritorna immediatamente con una finestra di dialogo che indica “L’acquisizione della proprietà di questa macchina virtuale non è riuscita”. Come sblocco queste macchine?

SOLUZIONE

  • chiudi VMware Workstation
  • elimina tutti i file .lck o .lock e/o le cartelle che vedi, nella directory della VM problematica
  • eseguire VMware Workstation
  • avviare la VM

Se hai bisogno di convincerti ulteriormente che la correzione è così semplice, guarda anche il mio breve video che mostra la correzione. 

Sembrerebbe che VMware risolva questo problema con una tecnica di ripristino migliore, dato che è un errore che ho riscontrato occasionalmente per molti anni.

How useful was this post?

Click on a star to rate it!

Average rating / 5. Vote count:

No votes so far! Be the first to rate this post.

As you found this post useful...

Follow us on social media!

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.